2009年7月3日金曜日

[wordpress2.8] wordpress-dashboard-editor エラー

 Warning: preg_split() expects parameter 3 to be long, string given in wp-content/plugins/wordpress-dashboard-editor/dashboard.php on line 109


 


こんなエラーがでました。


 


該当のファイルを以下のように直したら、直りましたよと。



// preg_split('@<div class="wrap">[Ss]*</div><!-- wrap -->@','',$buffer);


$parts =preg_split('@<div class="wrap">[Ss]*</div><!-- wrap -->@',$buffer);


 


 


 

0 件のコメント:

コメントを投稿